Logga in

Lösningar på de vanligaste problemen med att läsa e-böcker



På den här sidan har vi samlat de vanligaste problemen som hänför sig till nerladdandet av e-böcker.

Läsprogrammet har inte installerats

För att använda e-böcker krävs att du har installerat läsprogrammet.

Fel version av Adobe-programmet är i användning (Adobe DRM)

Ellibs rekommenderar läsprogrammet Adobe Digital Editions för läsning av e-böcker. Du kan ladda ner läsprogrammet på:

Operativsystem och systemkrav (Adobe DRM)

Tjänsten kräver ett operativsystem som är kompatibelt med läsprogrammet. För närvarande är Adobe Digital Editions tillgängligt för Windows- och OS X-operativsystem. Adobe Digital Editions är inte tillgängligt för Linux-versioner.

Okänd filtyp (Adobe DRM)

Du laddar ner e-boken genom att öppna URLLink.acsm-filen som du fått i läsprogrammet. I vissa fall är det möjligt att datorn meddelar att filtypen är okänd, och läsprogrammet kan inte nödvändigtvis öppna filen i fråga direkt. Då måste filtypen ändras för att passa Adobe Digital Editions. Det går lättast genom att installera läsprogrammet i datorn på nytt, men det är också möjligt att öppna filen i läsprogrammet manuellt.

En brandvägg eller proxyserver begränsar användningen av e-böcker eller program

I vissa fall kan användarens brandvägg eller proxyserver begränsa användningen av tjänsten. Läsprogrammen måste tillåtas ha kontakt också utifrån för aktivering av e-böckerna. En tidigare förhindrad/förbjuden kontakt måste tillåtas om t.ex. läsprogrammet inte laddas ner.

Annat problem med anknytning till laddande eller användning av en e-bok

Om du stött på ett problem som inte beskrivs här kan du kontakta Ellibs tekniska support på: support@ellibs.com


Frågor och svar